Nie mogę pobrać aplikacji, gdyż moje urządzenie nie jest obsługiwane

Dla urządzeń z iOS

Jeżeli podczas próby pobrania aplikacji zobaczysz komunikat aplikacja nie jest obsługiwana na Twoim urządzeniu, to może oznaczać, że wersja iOS Twojego urządzenia nie jest wystarczająco aktualna (starsza niż v13). Aplikacja TradingView jest obsługiwana na urządzeniach z iOS w wersji 13 lub nowszej.

Dla urządzeń z Androidem

Jeżeli podczas próby pobrania aplikacji zobaczysz komunikat aplikacja nie jest obsługiwana na Twoim urządzeniu, to może oznaczać, że wersja Androida na Twoim urządzeniu nie jest wystarczająco aktualna (starsza niż v6). Aplikacja TradingView jest obsługiwana na urządzeniach z Androidem w wersji 6 lub nowszej.